Bug 432121 - Automate java examples interop testing.
Summary: Automate java examples interop testing.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: qpid-java   
(Show other bugs)
Version: beta
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: messaging-bugs
QA Contact: Kim van der Riet
URL:
Whiteboard:
Keywords:
: 433850 435929 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-08 22:34 UTC by Alan Conway
Modified: 2009-05-07 20:09 UTC (History)
3 users (show)

Fixed In Version: 444444444
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-09 16:50:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Conway 2008-02-08 22:34:36 UTC
Description of problem:

The java examples need to be tested for interoperability with python
and C++. The python/C++ matrix is automatically tested by the C++ build, 
see cpp/examples/verify, cpp/examples/Makefile.am and the verify scripts
cpp/examples/examples/*/verify* for details.

Comment 1 Nuno Santos 2008-03-11 14:03:05 UTC
*** Bug 433850 has been marked as a duplicate of this bug. ***

Comment 2 Matthew Farrellee 2008-03-11 14:05:10 UTC
*** Bug 435929 has been marked as a duplicate of this bug. ***

Comment 3 Rajith Attapattu 2008-05-09 16:50:11 UTC
This is currently automated in CC
Added a dummy release number in order to resolve this.


Note You need to log in before you can comment on or make changes to this bug.