Bug 432149 - BackupPC update gives errors re: selinux
BackupPC update gives errors re: selinux
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: BackupPC (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Johan Cwiklinski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-08 22:33 EST by Stephen Warren
Modified: 2008-09-11 13:09 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-11 12:58:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stephen Warren 2008-02-08 22:33:27 EST
I just installed updates to my F8 machine, and Pup said this:

BackupPC - 3.1.0-1.fc8.noarch
semodule: SELinux policy is not managed or store cannot be accessed.
cut: write error: Broken pipe
Comment 1 Kelly-Rand 2008-02-10 17:35:17 EST
I think this is related to bug 432268. I don't run selinux and had the same
broken pipe message. 
Comment 2 Johan Cwiklinski 2008-04-23 12:43:01 EDT
I think it's because SELinux is disabled/not installed on your F8, the package
does not check if it is or not...

I'll take a look to fix these issue
Comment 3 Johan Cwiklinski 2008-07-27 19:08:01 EDT
These error seems to be caused by the embedded BackupPC' SELinux policy, which
I'am going to change.
Comment 4 Fedora Update System 2008-08-11 12:27:34 EDT
BackupPC-3.1.0-3.fc8 has been submitted as an update for Fedora 8
Comment 5 Fedora Update System 2008-08-11 12:28:16 EDT
BackupPC-3.1.0-3.fc9 has been submitted as an update for Fedora 9
Comment 6 Fedora Update System 2008-08-12 14:18:02 EDT
BackupPC-3.1.0-3.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update BackupPC'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-7137
Comment 7 Fedora Update System 2008-08-12 14:20:56 EDT
BackupPC-3.1.0-3.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update BackupPC'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-7156
Comment 8 Fedora Update System 2008-09-11 12:58:42 EDT
BackupPC-3.1.0-3.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2008-09-11 13:09:00 EDT
BackupPC-3.1.0-3.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.