Bug 432150 - gimp.desktop has bad icon and title
Summary: gimp.desktop has bad icon and title
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gimp   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-09 04:03 UTC by John Pye
Modified: 2008-02-12 12:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-12 12:46:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Pye 2008-02-09 04:03:47 UTC
The entry for GIMP in the GNOME menu in Fedora 7 (and I assume Fedora 8 too?)
has a different icon to the main GIMP application, leading to a loss of visual
continuity.

Also, in the Applications menu, GIMP is listed as "GNU Image Manipulation
Program", but when GIMP launches, it never refers to itself this way.

I suggest that anyone using GIMP will expect it to be titled as such in the
menu, rather than this strange choice of name that is not a 'generic' title (eg
"Media player") nor is it the common name for the program. Most users do not
know what GIMP stands for.

Comment 1 Nils Philippsen 2008-02-12 12:46:08 UTC
(In reply to comment #0)
> The entry for GIMP in the GNOME menu in Fedora 7 (and I assume Fedora 8 too?)
> has a different icon to the main GIMP application, leading to a loss of visual
> continuity.

This is very likely because your desktop environment doesn't use the icons
shipped with the gimp package, but their own icons instead. File a bug there if
you're so inclined ;-).

> Also, in the Applications menu, GIMP is listed as "GNU Image Manipulation
> Program", but when GIMP launches, it never refers to itself this way.
> 
> I suggest that anyone using GIMP will expect it to be titled as such in the
> menu, rather than this strange choice of name that is not a 'generic' title (eg
> "Media player") nor is it the common name for the program. Most users do not
> know what GIMP stands for.

I haven't changed anything w.r.t. naming the app in the menus, "GNU Image
Manipulation Program" is the name as upstream want to have it. You would have to
take this one there (http://bugzilla.gimp.org) as I'm not willing to deviate in
this area.


Note You need to log in before you can comment on or make changes to this bug.