Bug 432219 - patch not applied
Summary: patch not applied
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: cryptsetup-luks   
(Show other bugs)
Version: 8
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-10 01:35 UTC by JW
Modified: 2008-03-03 22:02 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-03 22:02:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description JW 2008-02-10 01:35:56 UTC
Description of problem:
Patch1 supplied but not applied. No comment in changelog to indicate that this
is intentional.

Version-Release number of selected component (if applicable):
cryptsetup-luks-1.0.5-7

How reproducible:
Always

Steps to Reproduce:
1. read cryptsetup-luks.spec
2.
3.
  
Actual results:
Patch1: cryptsetup-1.0.5-readonly_detection.patch
but not applied.


Expected results:
Perhaps the patch should be applied.

Additional info:
Since July 2007 Till Maas has been applying patches and annotating the changelog
so it seems unusual that he created the patch on Aug 23 2007 yet has never
applied it.

Comment 1 Till Maas 2008-03-03 22:02:48 UTC
Thank you for the report, this was intended. The patch will probably included in
the next update for cryptsetup in F8.


Note You need to log in before you can comment on or make changes to this bug.