Bug 432234 - RHEL.xml gdm theme is missing hostname
RHEL.xml gdm theme is missing hostname
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: redhat-artwork (Show other bugs)
5.5
All Linux
medium Severity medium
: rc
: ---
Assigned To: David Zeuthen
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-10 04:26 EST by Tuomo Soini
Modified: 2013-03-05 22:54 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-15 18:35:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
RHEL5 - gdm login screen (121.70 KB, image/png)
2008-06-16 09:21 EDT, ritz
no flags Details
RHEL4 - gdm login screen ( with hostname ) (323.10 KB, image/png)
2008-06-16 09:24 EDT, ritz
no flags Details

  None (edit)
Description Tuomo Soini 2008-02-10 04:26:37 EST
Description of problem:

default gdm theme is missing machine hostname. This is quite bad in enterprise
environments where KVM is used for machine console access. Currently you can't
know which machine you have to log in without c-a-f1 and checking machine name
from text console.

It's very important to know which machine to you are logging into.
Comment 2 ritz 2008-06-16 09:21:42 EDT
Created attachment 309491 [details]
RHEL5 - gdm login screen
Comment 3 ritz 2008-06-16 09:24:10 EDT
Created attachment 309492 [details]
RHEL4 - gdm login screen ( with hostname )
Comment 4 RHEL Product and Program Management 2009-03-26 13:08:45 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 6 Tuomo Soini 2010-04-03 03:22:48 EDT
This isn't that bad issue to fix. And now you already did update redhat-artwork package on 5.5 without fixing this.
Comment 8 RHEL Product and Program Management 2010-08-09 15:46:26 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 11 RHEL Product and Program Management 2011-05-31 11:32:55 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Note You need to log in before you can comment on or make changes to this bug.