Bug 432272 - gstreamer 0.10.15 has got a known annoying bug. I suggest you to provide a gstreamer update in official Fedora packages.
gstreamer 0.10.15 has got a known annoying bug. I suggest you to provide a gs...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gstreamer (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-10 15:01 EST by Giorgio Carlo Gili Tos (GionnyBoss)
Modified: 2008-03-05 05:53 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-04 15:51:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Giorgio Carlo Gili Tos (GionnyBoss) 2008-02-10 15:01:27 EST
Description of problem:

There is a bug in gstreamer 0.10.15 (which is the current version in official
Fedora packages), as you can see here:
http://bugzilla.gnome.org/show_bug.cgi?id=498767

Current gstreamer stable version is 0.10.17, so I would like to suggest you to
update gstreamer package to a newer version (at least 0.10.16).

This bug is annoying, because if you use a player like BMPx or Exaile (and
probably others, too) listening to a playlist becomes quite impossible: when a
track is finished, the player hangs there instead of going to next track, and
you have to manually switch to next track.

Version-Release number of selected component (if applicable):

gstreamer 0.10.15
Comment 1 Nicola Soranzo 2008-02-13 12:59:42 EST
I've the same hanging problem with gnome-cd, probably caused by the gstreamer bug.
Comment 2 Adam Jackson 2008-03-04 15:51:53 EST
0.10.15 is in updates now.
Comment 3 Nicola Soranzo 2008-03-05 05:53:01 EST
(In reply to comment #2)
> 0.10.15 is in updates now.

It has been in updates since November, but what we need is at least gstreamer
0.10.16 .
This bug should be reopened.

Note You need to log in before you can comment on or make changes to this bug.