Bug 43231 - Store error message
Summary: Store error message
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: New Store   
(Show other bugs)
Version: current
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Cameron Prince
QA Contact: wbirkhea
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-02 03:00 UTC by Jay Turner
Modified: 2015-01-07 23:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-02 03:13:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-06-02 03:00:59 UTC
Description of Problem:
Getting the following in /var/log/httpd/error_log on
http://www.webqa.redhat.com/cgi-bin/store:

[Fri Jun  1 22:53:54 2001] [error] [asp] [13019] [WARN] redefinition of
subroutine Apps::set_back_url at
_var_www_apps_panes_store_cart_store_cart_apm, originally defined at
_var_www_apps__panes_store_cart_store_cart_apm

How Reproducible:
Not quite sure

Steps to Reproduce:
1. Not sure
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Jay Turner 2001-06-02 03:13:34 UTC
In combination with the above error, am also getting this one:

[Fri Jun  1 22:53:54 2001] [error] [asp] [13019] [WARN] redefinition of
subroutine Apps::cart_header at _var_www_apps_panes_store_cart_store_cart_apm,
originally defined at _var_www_apps__panes_store_cart_store_cart_apm

Comment 2 Cameron Prince 2001-06-07 16:24:15 UTC
Not caused by or related to Interchange. Verified with Tom Lancaster.


Note You need to log in before you can comment on or make changes to this bug.