Bug 432345 - rhpl has wrong label on save button
rhpl has wrong label on save button
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: rhpl (Show other bugs)
All Linux
low Severity low
: rc
: ---
Assigned To: Anaconda Maintenance Team
Depends On:
  Show dependency treegraph
Reported: 2008-02-11 09:10 EST by Michal Nowak
Modified: 2013-03-07 21:03 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-07-11 21:40:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michal Nowak 2008-02-11 09:10:10 EST
Description of problem:

When saving traceback from system-config-network...

Please note that "Open" button, there should be "Save". The dialog is really
saving the traceback, just the label is bad. 

(I was told that the dialog for catching & saving traceback is from rhpl.)

Version-Release number of selected component (if applicable):


How reproducible:

Actual results:


Expected results:

Comment 1 Michal Nowak 2008-02-11 09:31:55 EST
See also: https://bugzilla.redhat.com/attachment.cgi?id=294427
Comment 2 Chris Lumens 2008-07-11 21:40:47 EDT
This will be fixed in Rawhide and the next major release of RHEL (so, RHEL6)
though I doubt it's going to be a serious enough issue by itself to pull in rhpl
as an approved component for any update release.  I'm going to close as
NEXTRELEASE for now.  If you'd like to see it in an update, though, feel free
reopen and set all the appropriate flags for future consideration.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.