Bug 432350 - verify.in files should not be packaged in RPM
verify.in files should not be packaged in RPM
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: distribution (Show other bugs)
beta
All Linux
low Severity low
: ---
: ---
Assigned To: Nuno Santos
Kim van der Riet
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-11 10:06 EST by Alan Conway
Modified: 2013-09-12 18:09 EDT (History)
1 user (show)

See Also:
Fixed In Version: B4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-15 16:54:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Conway 2008-02-11 10:06:31 EST
Description of problem:

[aconway@scooter yum.repos.d]$ rpm -qlp /tmp/rhm-docs-0.2-13.el5.noarch.rpm   |
grep verify
/usr/share/rhm-docs-0.2/cpp/direct/verify.in
/usr/share/rhm-docs-0.2/cpp/fanout/verify.in
/usr/share/rhm-docs-0.2/cpp/pub-sub/verify.in
/usr/share/rhm-docs-0.2/cpp/request-response/verify.in

These files should not be included in the package. They are not included in the
qpidc-devel package or installed by the qpid installer so this appears to be an
issue with the specfile for  the rhm-docs RPM.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Note You need to log in before you can comment on or make changes to this bug.