Bug 432372 - Link are not open
Link are not open
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-11 12:13 EST by antonio montagnani
Modified: 2008-04-26 17:14 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-26 17:14:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description antonio montagnani 2008-02-11 12:13:28 EST
Description of problem:
When I click on a link in a message I get an error

Version-Release number of selected component (if applicable):
thunderbird-2.0.0.9-2.fc9

How reproducible:

https://bugzilla.redhat.com/show_bug.cgi?id=391661

Steps to Reproduce:
1.click on a link inside a message
2.
3.
  
Actual results:
I get an error stating 
Errore nel mostrare l'URL: Errore nell'avviare il comando azione predefinita
associato a questa posizione.
In English my poor translation is:
Error in showing URL: error in starting command predefined action associated to
this position

Expected results:
Open link in Firefox

Additional info:
Comment 1 Adrin Jalali 2008-02-11 14:30:56 EST
Hi,
I also encounter that error, actually when I click on any link almost anywhere,
firefox does not start, and no error presents. But I have another fedora 8 on
the same system, whith the same user profile location, and when I click any link
on thunderbird, I get "Error showing url: There was an error launching the
default action command associated with this location."

I think this should be just a setting somewhere, but don't know where.

Best,
adrin.
Comment 2 antonio montagnani 2008-02-11 16:28:39 EST
I am set on Italian.

It was working fine until latest updates of last night. And I suppose that I
should not work on any settings (Firefox seems to be working..)
Comment 3 Matěj Cepl 2008-02-12 12:36:08 EST
fully ack with cs_CZ locale. Also tried with en_IE.UTF-8 and C locale, both
failed in the same way.
Comment 4 antonio montagnani 2008-02-12 17:12:29 EST
I understand that in some updates, in System/Preferences/Personal/Preferred
applications, setting for Web browser was garbled. So if you switch to Firefox
in that screen, everything is o.k. again.
Comment 5 Matěj Cepl 2008-02-13 15:22:51 EST
Confirming when fixing Gnome settings of Preferred applications, TB runs Firefox
correctly. Switching component to Firefox, guys, could you check that we are not
screwing up users' settings, please?
Comment 6 antonio montagnani 2008-04-26 12:42:46 EDT
I guess that it can be closed
Comment 7 Matěj Cepl 2008-04-26 17:14:15 EDT
Thanks for letting us know.

Note You need to log in before you can comment on or make changes to this bug.