Bug 432427 - Anaconda throws error when trying to re-format existing layout
Anaconda throws error when trying to re-format existing layout
Status: CLOSED DUPLICATE of bug 415871
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.1
x86_64 Linux
low Severity low
: rc
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-11 18:24 EST by Jed Laundry
Modified: 2008-06-12 08:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-12 08:49:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jed Laundry 2008-02-11 18:24:56 EST
Description of problem:
When I run up a fresh re-installation on a RHEL 5.1 server, and try to preserve
the existing disk structure while simply reformatting the partitions, Anaconda
brings up a debug window (which I didn't have time to write down, sorry) and I
have to restart the server and start again. I've tried and been able to
reproduce this twice.

Version-Release number of selected component (if applicable):
RHEL 5.1.

How reproducible:
The partition structure that we use is four drives in RAID-10, the two virtual
drives being LVM partitions, one volume group, and 5 logical volumes; 4 ext3 and
1 swap.

Steps to Reproduce:
1. Install RHEL 5.1 with the above disk layout (software packages should be
irrelevant, and one LVMed drive should also produce the same result)
2. Try to reinstall RHEL 5.1 by preserving the existing layout and reformatting
the partitions
  
Actual results:
Anaconda crashes with debug window, have to restart server.

Expected results:
Move to boot loader configuration page.

Additional info:
None.
Comment 1 AD 2008-03-04 23:03:18 EST
Probably related to http://bugs.centos.org/view.php?id=2686
Comment 2 Joel Andres Granados 2008-06-12 08:49:23 EDT
This looks like 224088. and 415871.

*** This bug has been marked as a duplicate of 415871 ***

Note You need to log in before you can comment on or make changes to this bug.