Bug 432446 - "Connect to Server" fails to launch properly
"Connect to Server" fails to launch properly
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-02-11 21:53 EST by eric@christensenplace.us
Modified: 2015-03-03 17:32 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-03-17 11:08:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description eric@christensenplace.us 2008-02-11 21:53:47 EST
Description of problem:  On a Fedora 9 Alpha, fully patched, system I add the
"Connect to Server" to the panel.  When I click on the icon I get the following
Failed to execute child process "nautilus-connect-server" (No such file or

When I right-click on the icon and select "Help" I get the "Force Quit Button"
help topic.

Version-Release number of selected component (if applicable): I'm not sure of
the exact name of the component so I'm unable to provide the version.

How reproducible:

Steps to Reproduce:
1. Right-click on the panel at the top of the GNOME screen and select "Add to
2. Add "Connect to server" to the panel.
3. Click on the "globe" icon on the panel.
Actual results: The above error message appears in a box.

Expected results: A "Connect to Server" box appears on the screen.

Additional info:
Comment 1 antonio montagnani 2008-02-13 06:08:39 EST
Same here.

I suppose that version is nautilus-2.21.91-1.fc9.

Is this bug connected to Bug 432524: Nautilus doesn't show network ????
Comment 2 eric@christensenplace.us 2008-02-23 13:50:45 EST
Just verified the version of nautilus...  2.21.91-1.fc9.
Comment 3 Matthias Clasen 2008-03-17 11:08:25 EDT
Both Connect to Server and Network work (more or less) in 2.22.0

Note You need to log in before you can comment on or make changes to this bug.