Bug 432472 - Yumex disorder
Yumex disorder
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-12 03:12 EST by antonio montagnani
Modified: 2008-04-25 07:37 EDT (History)
0 users

See Also:
Fixed In Version: 2.0.4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-25 07:37:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description antonio montagnani 2008-02-12 03:12:15 EST
Description of problem:
The lists of packages to be updated, available, installed, all, are shown in
fuzzy order (sometimes Capital letters are in the middle of list, packages are
repeated..)

Version-Release number of selected component (if applicable):
yumex-2.0.3-2.fc9

How reproducible:

always
Steps to Reproduce:
1.start Yumex
2.check list
3.
  
Actual results:
disordered lists

Expected results:
ordered list

Additional info:
Comment 1 Tim Lauridsen 2008-02-12 06:51:20 EST
The disorder is caused by some changes i made in yum 3.2.11, it is fixed in
upstream yumex, will be available in yumex 2.0.4

Comment 2 antonio montagnani 2008-04-25 03:25:57 EDT
if fixed, it should be closed, shouldn't it?
Comment 3 Tim Lauridsen 2008-04-25 07:37:58 EDT
Yes, you are right :)

Note You need to log in before you can comment on or make changes to this bug.