Bug 432529 - Broken requires: xerces-c
Summary: Broken requires: xerces-c
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gdal
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Balint Cristian
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-12 17:05 UTC by Stepan Kasal
Modified: 2008-02-15 10:04 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-02-15 10:04:38 UTC


Attachments (Terms of Use)

Description Stepan Kasal 2008-02-12 17:05:13 UTC
gdal-1.5.0-2.fc9 is linked against libxerces-c.so.27, which is not provided by
the latest build of xerces-c in rawhide.  Please rebuild.

Comment 1 Balint Cristian 2008-02-15 10:04:38 UTC
rebuilded as of 1.5.0-3


Note You need to log in before you can comment on or make changes to this bug.