Bug 432539 - RFE: Include mod_ifsession
Summary: RFE: Include mod_ifsession
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: proftpd   
(Show other bugs)
Version: el4
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-12 18:17 UTC by Ray Van Dolson
Modified: 2009-01-02 15:31 UTC (History)
0 users

Fixed In Version: 1.3.1-8
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-02 15:31:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to spec file to build mod_ifsession as dso (1.51 KB, patch)
2008-02-12 18:18 UTC, Ray Van Dolson
no flags Details | Diff

Description Ray Van Dolson 2008-02-12 18:17:20 UTC
Would it be possible to get mod_ifsession included in the build as a module? 
proftpd-ifsession for example.  Or alternately just include this in statically.

Comment 1 Ray Van Dolson 2008-02-12 18:18:56 UTC
Created attachment 294689 [details]
Patch to spec file to build mod_ifsession as dso

This will build mod_ifsession as a DSO.

Comment 2 Matthias Saou 2008-02-13 10:33:47 UTC
Sure, looks like an interesting module. Since it doesn't seem to add any
external dependencies, it would be best to include it in the main package. The
other modules with their own sub-packages are the ones that pull in some
dependencies (database libs etc.).

I've rebuilt the latest development package with the module included. Can you
maybe test a rebuild on EL and let me know if it looks okay to you? I'll then
backport the (minor) change to all current branches, since I've also included
the "fix" for bug #378981.

Comment 3 Ray Van Dolson 2008-02-13 19:35:39 UTC
Looks great to me.  I rebuilt it on one of my test servers and things _appear_
to be running fine. :-)

Thanks for the quick turnaround.

Comment 4 Ray Van Dolson 2008-03-11 17:53:10 UTC
Any chance of pushing this to epel-testing at least?

Comment 5 Matthias Saou 2009-01-02 15:31:43 UTC
I've rebuilt new EPEL packages at last. They should appear in testing shortly.


Note You need to log in before you can comment on or make changes to this bug.