Bug 432568 - packaging issue with i386/x86_64
packaging issue with i386/x86_64
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: lcms (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-12 17:48 EST by Valdis Kletnieks
Modified: 2008-02-17 06:31 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-17 06:31:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Valdis Kletnieks 2008-02-12 17:48:35 EST
Description of problem:
% rpm -q lcms
lcms-1.17-2.fc8.i386
lcms-1.17-2.fc8.x86_64

Trying to 'yum update' draws this complaint from yum:
Transaction Check Error:
  file /usr/share/doc/lcms-1.17/TUTORIAL.TXT from install of
lcms-1.17-3.fc9.x86_64 conflicts with file from package lcms-1.17-2.fc8.i386


Version-Release number of selected component (if applicable):
lcms-1.17-3.fc9.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Nicolas Chauvet (kwizart) 2008-02-12 19:36:52 EST
The workaround would be to remove lcms.i386
rpm -e lcms.i386


But this would be solved on next push for rawhide.

Thx for reporting
Comment 2 Nicolas Chauvet (kwizart) 2008-02-17 06:31:52 EST
This should be fixed with the new release

Note You need to log in before you can comment on or make changes to this bug.