Bug 432581 - (roke) bug in config network eth0
bug in config network eth0
Status: CLOSED DUPLICATE of bug 426766
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
8
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
config
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-12 22:41 EST by rokecelis
Modified: 2008-02-13 04:26 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-13 04:26:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
somethings (137 bytes, application/octet-stream)
2008-02-12 22:41 EST, rokecelis
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 12 None None None Never

  None (edit)
Description rokecelis 2008-02-12 22:41:24 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Component: system-config-network
Version: 1.4.7
Summary: TB31c4e20f NCHardwareList.py:798:load:ValueError: invalid literal for 
int() with base 10: 'None'

Traceback (most recent call last):
  File "/usr/sbin/system-config-network-gui", line 166, in runit
    window = mainDialog()
  File "/usr/share/system-config-network/netconfpkg/gui/maindialog.py", line 
253, in __init__
    self.load()
  File "/usr/share/system-config-network/netconfpkg/gui/maindialog.py", line 
278, in load
    self.loadHardware()
  File "/usr/share/system-config-network/netconfpkg/gui/maindialog.py", line 
290, in loadHardware
    hardwarelist = getHardwareList()
  File "/usr/share/system-config-network/netconfpkg/NCHardwareList.py", line 
890, in getHardwareList
    __HWList.load()
  File "/usr/share/system-config-network/netconfpkg/NCHardwareList.py", line 
798, in load
    hw.Modem.BaudRate = int(wvdial[dev]['Baud'])
ValueError: invalid literal for int() with base 10: 'None'

Local variables in innermost frame:
hwconf: <netconfpkg.NCHardwareList.ConfHWConf instance at 0x11a15f0>
i: 3
self: HardwareList.Ethernet.eth0.Status=ok
HardwareList.Ethernet.eth0.Name=eth0
HardwareList.Ethernet.eth0.Type=Ethernet
HardwareList.Ethernet.eth0.Card.ModuleName=forcedeth
HardwareList.Ethernet.eth0.Description=nVidia Corporation MCP51 Ethernet 
Controller
HardwareList.Wireless.wlan0.Status=ok
HardwareList.Wireless.wlan0.Name=wlan0
HardwareList.Wireless.wlan0.Type=Wireless
HardwareList.Wireless.wlan0.Card.ModuleName=ndiswrapper+bcmwl5
HardwareList.Wireless.wlan0.Description=Broadcom Corporation BCM94311MCG wlan 
mini-PCI
HardwareList.Wireless.wlan0.Status=sistema
HardwareList.Wireless.wlan0.Name=wlan0
HardwareList.Wireless.wlan0.Type=Wireless
HardwareList.Wireless.wlan0.Card.ModuleName=ndiswrapper
HardwareList.Wireless.wlan0.Description=Broadcom Corporation BCM94311MCG wlan 
mini-PCI
HardwareList.Modem.Modem0.Status=configurado
HardwareList.Modem.Modem0.Name=Modem0
HardwareList.Modem.Modem0.Modem.DeviceName=/dev/modem
HardwareList.Modem.Modem0.Type=Modem
HardwareList.Modem.Modem0.Description=Generic Modem

isdncard: <netconfpkg.NCisdnhardware.ConfISDN instance at 0x14f5050>
hw: Hardware.Status=configurado
Hardware.Name=Modem0
Hardware.Modem.DeviceName=/dev/modem
Hardware.Type=Modem
Hardware.Description=Generic Modem

dev: Modem0
wvdial: <netconfpkg.conf.ConfSMB.ConfSMB instance at 0x1504f38>


Expected results:


Additional info:
Comment 1 rokecelis 2008-02-12 22:41:24 EST
Created attachment 294720 [details]
somethings
Comment 2 Jiri Moskovcak 2008-02-13 04:26:32 EST

*** This bug has been marked as a duplicate of 426766 ***

Note You need to log in before you can comment on or make changes to this bug.