Bug 432599 - RHEL5.2 test kernel i686 booting error on Intel Montevina platform
RHEL5.2 test kernel i686 booting error on Intel Montevina platform
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.2
i686 Linux
low Severity high
: rc
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-13 03:27 EST by Jane Lv
Modified: 2008-02-13 04:20 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-13 04:20:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jane Lv 2008-02-13 03:27:43 EST
Description of problem:
I installed RHEL5.2 test kernel kernel-2.6.18-80.el5.i686 from 
http://people.redhat.com/dzickus/el5/ on Intel Montevina platform with Penryn 
B1 processor.  System hangs when booting up this kernel.

Error messages,
>>
>>     Booting 'Red Hat Enterprise Linux Client (2.6.18-72.el5)'
>>
>>     root (hd0,3)
>>
>>     Filesystem type is ext2fs, partition type 0x83
>>
>>     kernel /boot/vmlinuz-2.6.18-80.el5 ro root=LABEL=/1 rhgb quiet
>>
>>     [Linux-bzImage, setup=0x1e00, size=0x1b6b74]
>>
>>     initrd /boot/initrd-2.6.18-80.el5.img
>>
>>     [Linux-initrd @ 0x37d9e000, 0x251ead bytes]
>>
>>     Memory for crash kernel (0x0 to 0x0) notwithin permissible range
>>
>>     ACPI: Getting cpuindex for acpiid 0x3
>>
>>     ACPI: Getting cpuindex for acpiid 0x4
>>
>>     request_module: runaway loop modprobe binfmt-464c
>>
>>     request_module: runaway loop modprobe binfmt-464c
>>
>>     request_module: runaway loop modprobe binfmt-464c
>>
>>     request_module: runaway loop modprobe binfmt-464c
>>
>>     request_module: runaway loop modprobe binfmt-464c


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jane Lv 2008-02-13 04:20:44 EST
It's not a bug.  Seems I installed kernel i686 version on the x86_64 based 
system.

Note You need to log in before you can comment on or make changes to this bug.