Bug 432668 - [5.2][Doc] the value of --dscp option in iptables (separated from IT118994)
[5.2][Doc] the value of --dscp option in iptables (separated from IT118994)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: man-pages-ja (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: Akira TAGOH
QE Internationalization Bugs
:
Depends On:
Blocks: 391501 409971
  Show dependency treegraph
 
Reported: 2008-02-13 12:47 EST by Alan Matsuoka
Modified: 2013-04-12 15:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-03 04:52:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix patch (469 bytes, patch)
2008-04-28 05:51 EDT, Masahiro Matsuya
no flags Details | Diff

  None (edit)
Description Alan Matsuoka 2008-02-13 12:47:13 EST
Description of problem:

This is a documenation bug of japanese man-pages (man-pages-ja package), which
was separated from IT118994. IT#118994 is the bugfix request for the english man
page in the iptables package.



From IT#118994
==================================================
This is a documenation bug.


From 'man iptables'
---------------------------------------
 dscp
     This module matches the 6 bit DSCP field within the TOS field in the IP
     header.  DSCP has superseded TOS within the IETF.

     --dscp value
            Match against a numeric (decimal or hex) value [0-32].
---------------------------------------

This should be as below.

            Match against a numeric (decimal or hex) value [0-63].


man-pages-ja package (for japanese manual) and iptables (for english manual)
package need to be fixed.

$ man -wa iptables
/usr/share/man/ja/man8/iptables.8.gz
/usr/share/man/man8/iptables.8.gz
$ rpm -qf /usr/share/man/ja/man8/iptables.8.gz
man-pages-ja-20060815-2
$ rpm -qf /usr/share/man/man8/iptables.8.gz
iptables-1.3.5-1.2.1
Version-Release number of selected component (if applicable):
Comment 1 Don Domingo 2008-02-13 18:43:24 EST
Hi Alan, i'm reassigning this bug to iptables component.

this is because the ECS (Documentation) Team has no access to the man pages of
each component. as such, bugs against man pages should be filed against their
respective components. 
Comment 2 Issue Tracker 2008-02-13 21:55:53 EST
Hello Don,

Can you reassign this bug to man-pages-ja component?
Please note that there is BZ239383 for iptables.

Regards,

Masahiro Matsuya


This event sent from IssueTracker by mmatsuya 
 issue 139670
Comment 3 Thomas Woerner 2008-02-14 05:27:51 EST
Reassigning to man-pages-ja
Comment 5 Masahiro Matsuya 2008-04-28 05:51:26 EDT
Created attachment 303953 [details]
fix patch
Comment 8 Akira TAGOH 2008-04-30 01:46:47 EDT
Fixed in man-pages-ja-20060815-7.el5.
Comment 12 errata-xmlrpc 2008-09-03 04:52:06 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0266.html

Note You need to log in before you can comment on or make changes to this bug.