Bug 432743 - Website are not opening properly while using in KDE
Website are not opening properly while using in KDE
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-13 23:03 EST by A S Alam
Modified: 2013-07-02 20:47 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-02 02:40:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
RH Bugzilla while opening link in new tab (146.76 KB, image/png)
2008-02-13 23:03 EST, A S Alam
no flags Details
Firefox Max-yahoo open Step 1 (279.82 KB, image/png)
2008-02-13 23:04 EST, A S Alam
no flags Details
Firefox Max-yahoo open Step 2 (639.99 KB, image/png)
2008-02-13 23:07 EST, A S Alam
no flags Details
Firefox Max-yahoo open Step 3 (639.99 KB, image/png)
2008-02-13 23:08 EST, A S Alam
no flags Details
Website out of Window/Screen (228.30 KB, image/png)
2008-02-13 23:15 EST, A S Alam
no flags Details

  None (edit)
Description A S Alam 2008-02-13 23:03:59 EST
Description of problem:
using KDE (KDE4) in rawhide, firefox open site very badly while it is 
Maximize, at that time it shows website 'unmax'. A Grey border appeared
on Left/Bottom site. it happened with various site and unexpectedly

Version-Release number of selected component (if applicable):
firefox-3.0-0.beta2.18.nightly20080210.fc9.i386
qt4-4.3.3-6.fc9.i386
kdebase-4.0.1-3.fc9.i386

How reproducible:
100% with yahoo site (it may show for sometime during opening site)

Steps to Reproduce:
1. open firefox in KDE Desktop
2. open www.yahoo.com
3.
  
Actual results:
site is not open properly

Expected results:
it can be!

Additional info:
sometime during open a link in new tab (I used bugzilla's My Front Page), it
also Reproduced

few screenshots attaching
Comment 1 A S Alam 2008-02-13 23:03:59 EST
Created attachment 294881 [details]
RH Bugzilla while opening link in new tab
Comment 2 A S Alam 2008-02-13 23:04:53 EST
Created attachment 294882 [details]
Firefox Max-yahoo open Step 1
Comment 3 A S Alam 2008-02-13 23:07:52 EST
Created attachment 294883 [details]
Firefox Max-yahoo open Step 2
Comment 4 A S Alam 2008-02-13 23:08:37 EST
Created attachment 294884 [details]
Firefox Max-yahoo open Step 3
Comment 5 A S Alam 2008-02-13 23:15:09 EST
Created attachment 294885 [details]
Website out of Window/Screen
Comment 6 Bug Zapper 2008-05-14 01:11:14 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 Matěj Cepl 2008-06-17 11:44:07 EDT
Blaming KDE window manager and general brokeness of KDE 4. I don't see any other
reason, why this should beahve so weirdly.
Comment 8 Rex Dieter 2008-06-17 11:49:17 EDT
I can't reproduce here.  

What video hw/driver are you using?
Comment 9 Ngo Than 2008-06-17 12:02:14 EDT
strange, i also cannot reproduce it. Could you please try in Gnome Enviroment?
Do you see the same problem there?
Comment 10 A S Alam 2008-07-02 02:34:31 EDT
it is working with latest rawhide, not tested on Fedora 9
firefox-3.0-1.fc10
Comment 11 Kevin Kofler 2008-07-02 02:40:15 EDT
kdebase-4.0.1-3.fc9.i386 is a very old build, so it could have been fixed 
anywhere between there and KDE 4.0.84 (a KDE 4.1 snapshot) which is now current 
in Rawhide. That or Firefox was to blame, that one also got some updates. As 
Firefox 3 final has already been pushed to F9 and KDE 4.1 will be pushed soon 
(when the final release is out), I think we can close this now.

Note You need to log in before you can comment on or make changes to this bug.