This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 432765 - Error: Missing Dependency: libmthca = 1.0.4-6.el5 is needed by package libmthca-devel
Error: Missing Dependency: libmthca = 1.0.4-6.el5 is needed by package libmth...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: libmthca (Show other bugs)
5.2
All Linux
low Severity medium
: beta
: ---
Assigned To: Doug Ledford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-14 04:35 EST by Milan Zazrivec
Modified: 2008-05-21 13:25 EDT (History)
3 users (show)

See Also:
Fixed In Version: RHBA-2008-0432
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 13:25:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Milan Zazrivec 2008-02-14 04:35:06 EST
Description of problem:
When upgrading RHEL5.1 to RHEL5.2 via yum dir repo, following dependency
problem pops up:

--> Processing Dependency: libmthca = 1.0.4-6.el5 for package: libmthca-devel
...
Error: Missing Dependency: libmthca = 1.0.4-6.el5 is needed by package
libmthca-devel

Version-Release number of selected component (if applicable):
RHEL5.2-Server-20080212.0 / libmthca-1.0.4-8.el5.src.rpm

How reproducible:
Always

Additional info:
Problem is most likely caused by the package libmthca-devel being renamed
to libmthca-static (after libmthca was split from openib)
Comment 3 Dennis Gregorovic 2008-02-14 11:59:50 EST
libmthca is now a component in this bugzilla product.  switching.
Comment 10 errata-xmlrpc 2008-05-21 13:25:17 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0432.html

Note You need to log in before you can comment on or make changes to this bug.