Bug 432825 - [RHEL 3.9] intel NICs not available during i386 install
[RHEL 3.9] intel NICs not available during i386 install
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
3.9
All Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-14 11:45 EST by Geoff Gustafson
Modified: 2009-09-02 16:47 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 16:47:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Geoff Gustafson 2008-02-14 11:45:57 EST
I installed RHEL3.9 x86_64 on a Bensley/ClovertownG0 SDV. It has a dual port
onboard "80003ES2LAN" Intel network card. I did an NFS install and this worked fine.

Then I went to install the i386 flavor of RHEL3.9 and the LOM was not visible;
it asked me to "select driver" but wasn't happy when I picked e1000 manually.

I tried adding in an older 82541PI Intel NIC. Kudzu on the 3.9-x86_64 install
saw this fine, but the i386 install still didn't see it.

Then I booted the older RHEL3.8 i386 install disc, and this was able to see both
network devices, and install over NFS on either.

Maybe I can do a CD install and then see whether the drivers are loaded
automatically or not when the kernel comes up for real. If not, I assume
manually loading them would work.

I expect there's no way to fix this for customers, except perhaps by providing a
driver update disk, since there are no more updates coming. So the best
workaround should probably be determined and release noted.
Comment 1 Chris Lumens 2009-09-02 16:47:00 EDT
Unfortunately at this point, it probably doesn't matter anymore given the amount of time that has passed.  I'm going to close as WONTFIX for now on the basis of the age of the bug and product.  If there's still a need to make a release note, feel free to reopen and we'll take it from there.

But yes, this can probably be fixed with a driver update disk.

Note You need to log in before you can comment on or make changes to this bug.