Bug 432863 - updates Feb. 14 including devhelp. usb mouse fails Feb 14 11:11:44 dtxps1 kernel: usb 4-2: device not accepting address 21, error -71
updates Feb. 14 including devhelp. usb mouse fails Feb 14 11:11:44 dtxps1 ke...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libupnp (Show other bugs)
7
i686 Linux
low Severity low
: ---
: ---
Assigned To: Eric Tanguy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-14 15:27 EST by Charlie Colins
Modified: 2008-02-15 15:43 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-15 15:43:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Charlie Colins 2008-02-14 15:27:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.12) Gecko/20080208 Fedora/2.0.0.12-1.fc7 Firefox/2.0.0.12

Description of problem:
immediately after update Feb. 14 (including
Feb 14 10:24:21 Updated: gnome-python2-extras - 2.14.3-8.fc7.i386
Feb 14 10:24:45 Updated: firefox-devel - 2.0.0.12-1.fc7.i386
Feb 14 10:25:06 Updated: xine-lib - 1.1.10.1-1.fc7.i386
Feb 14 10:25:07 Updated: openldap - 2.3.34-7.fc7.i386
Feb 14 10:25:09 Updated: krb5-libs - 1.6.1-6.fc7.i386
Feb 14 10:25:09 Updated: libdvdread - 0.9.7-3.fc7.i386
Feb 14 10:25:14 Updated: tomcat5-servlet-2.4-api - 5.5.26-1jpp.2.fc7.i386
Feb 14 10:25:14 Updated: libdvdnav - 4.1.1-3.fc7.i386
Feb 14 10:25:35 Updated: devhelp - 0.13-13.fc7.i386
Feb 14 10:25:38 Updated: libupnp - 1.6.5-1.fc7.i386
Feb 14 10:25:40 Updated: system-config-printer-libs - 0.7.74.10-3.fc7.i386
Feb 14 10:25:45 Updated: spamassassin - 3.2.4-1.fc7.i386
Feb 14 10:25:48 Updated: poppler - 0.5.4-8.fc7.i386
Feb 14 10:25:50 Updated: system-config-printer - 0.7.74.10-3.fc7.i386
Feb 14 10:25:51 Updated: tomcat5-jsp-2.0-api - 5.5.26-1jpp.2.fc7.i386
Feb 14 10:25:51 Updated: xine-lib-arts - 1.1.10.1-1.fc7.i386
Feb 14 10:25:59 Updated: yelp - 2.18.1-9.fc7.i386
Feb 14 10:26:03 Updated: xine-lib-extras - 1.1.10.1-1.fc7.i386
Feb 14 10:26:04 Updated: krb5-workstation - 1.6.1-6.fc7.i386
Feb 14 10:26:09 Updated: xterm - 232-1.fc7.i386
Feb 14 10:26:13 Updated: openldap-devel - 2.3.34-7.fc7.i386
Feb 14 10:26:13 Updated: gnome-python2-gtkhtml2 - 2.14.3-8.fc7.i386
Feb 14 10:26:15 Updated: krb5-devel - 1.6.1-6.fc7.i386
Feb 14 10:26:16 Updated: openldap-clients - 2.3.34-7.fc7.i386
Feb 14 10:26:17 Updated: xine-lib-extras-nonfree - 1.1.10.1-1.lvn7.i386
Feb 14 10:26:19 Updated: gnome-python2-libegg - 2.14.3-8.fc7.i386)

usb mouse began failing.  error messages in /var/log/messages such as:
Feb 14 11:11:50 dtxps1 kernel: usb 4-1: device not accepting address 24, error -71

if device enables, it cuts in and out, then just fails

This seems to only affect one usb hub on my notebook (XPS Gen 2)
(Hub 4).  The other usb hub (usb 3-x) on the back seems unaffected.

Version-Release number of selected component (if applicable):
devhelp-0.13-13.fc7

How reproducible:
Always


Steps to Reproduce:
1.plug usb mouse into hub 4 (on the side of the notebook)
2.may or may not enable the port, rebooting does not improve
3.mouse stalls and then eventually dies

Actual Results:
unplugging the mouse and plugging it back in or into another port (usb 4 has 2 ports) does not resurrect the mouse
plugging into the back port (hub 3, 4 ports) always works.

Expected Results:


Additional info:
kernel is  2.6.23.15-80.fc7 #1 SMP Sun Feb 10 17:29:10 EST 2008 i686 i686 i386 GNU/Linux
this problem did not appear until updates were installed 4 days later
Comment 1 Matthew Barnes 2008-02-14 15:33:31 EST
What in the world does devhelp have to do with this?

Reassigning to libupnp since it's the only package on the list that looks
remotely related.  Just a wild guess though.
Comment 2 Charlie Colins 2008-02-14 16:34:43 EST
Thank you.  It was a wild guess on my part to single out devhelp, too.
Comment 3 Charlie Colins 2008-02-14 17:22:22 EST
I have now noticed that usb response is also failing for the usb hub in the back
of the notebook computer, as well as the hub on the side of the computer.  This
is for a plain old usb mouse.
Comment 4 Charlie Colins 2008-02-15 15:43:59 EST
OK.  Cancel this bug report.  Unlike myself, usb mice do not run on coffee.

Note You need to log in before you can comment on or make changes to this bug.