Bug 43291 - StarOffice 5.2 rpm fails on MD5 sum from RH 7.1 Deluxe Workstation Application CD
Summary: StarOffice 5.2 rpm fails on MD5 sum from RH 7.1 Deluxe Workstation Applicatio...
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cpio   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-02 19:47 UTC by Jeremy Zerr
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-26 17:36:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Zerr 2001-06-02 19:47:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-2 i686)

Description of problem:
StarOffice 5.2 rpm fails on MD5 sum from RH 7.1 Deluxe Workstation
Application CD
Error Message is:
unpacking of archive failed on file /opt/office52/help/01/shelp.dat: cpio:
MD5 sum mismatch
this occurs on all three staroffice rpms on the workstation application cd

How reproducible:
Always

Steps to Reproduce:
1. Mount RedHat 7.1 Deluxe Workstation Application CD
2. Go into Staroffice folder
3. Do a right click and install on any of the three staroffice rpms
	

Actual Results:  Error:
unpacking of archive failed on file /opt/office52/help/01/shelp.dat: cpio:
MD5 sum mismatch


Expected Results:  it should have installed

Additional info:

Comment 1 Stephen P. Cohen 2001-06-07 13:33:32 UTC
The same is true for XFree86-4.0.3-5.i386.rpm.  The actual error beging 
received is as follows:

error: unpacking of archive failed on file
/usr/X11R6/lib/X11/fonts/misc/gb24st.pcf.gz: cpio: MD5 sum mismatch

Comment 2 Bernhard Rosenkraenzer 2001-06-26 17:36:45 UTC
What exactly are you trying to do?
rpm -i XFree86-4.0.3-5.i386.rpm?
rpm2cpio XFree86-4.0.3-5.i386.rpm |cpio -id?

Both of those work for me...


Comment 3 Bernhard Rosenkraenzer 2001-08-10 09:38:18 UTC
Closing due to lack of feedback



Note You need to log in before you can comment on or make changes to this bug.