Bug 432919 - only Other user in login menu
only Other user in login menu
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-15 01:02 EST by antonio montagnani
Modified: 2015-01-14 18:20 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-07 18:56:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description antonio montagnani 2008-02-15 01:02:23 EST
Description of problem:

Only Other in login menu
Version-Release number of selected component (if applicable):
gdm-2.21.7-1.fc9.i386

How reproducible:
always

Steps to Reproduce:
1.boot the machine
2.see login screen
3.
  
Actual results:
only Other in menu 

Expected results:
to show all users

Additional info:
Comment 1 Bob Agel 2008-02-18 08:56:02 EST
Same here.  'Gdmsetup' command not found.  Not in menu.  Only 'other' on login
screen.  Once 'other' is selected, you can put in your username and password and
reach the desktop.
Comment 2 antonio montagnani 2008-02-27 11:00:33 EST
Now it seems to be o.k with gdm-2.21.8-1.fc9.i386
Comment 3 Jens Petersen 2008-02-27 20:40:02 EST
Yes, looks good.
Comment 4 Jens Petersen 2008-03-19 19:33:02 EDT
Is it expected that for new installs only "Other..." is shown?
Ie one has to login once to appear on the gdm screen?

Note You need to log in before you can comment on or make changes to this bug.