Bug 432943 - BuildRequires: gnome-vfs2-devel >= %{gnome_vfs2_version} is wrong in gnome-panel.spec
BuildRequires: gnome-vfs2-devel >= %{gnome_vfs2_version} is wrong in gnome-pa...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-15 05:39 EST by sangu
Modified: 2008-02-15 09:38 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-15 09:38:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2008-02-15 05:39:33 EST
Description of problem:
BuildRequires: gnome-vfs2-devel >= %{gnome_vfs2_version} is wrong in
gnome-panel.spec

NEWS in gnome-panel 2.21.91
 Misc

        * Require gio 2.15.5 and get rid of gnome-vfs (Vincent)

Version-Release number of selected component (if applicable):
2.21.91-1.fc9.i386

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matthias Clasen 2008-02-15 09:38:34 EST
We actually had a patch that reintroduced a gnome-vfs dependency, but it is
updated now.

Note You need to log in before you can comment on or make changes to this bug.