Bug 433065 - Thunderbird rebuild fails (as a part of tps test)
Thunderbird rebuild fails (as a part of tps test)
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: thunderbird (Show other bugs)
5.1.z
All Linux
low Severity low
: rc
: ---
Assigned To: Gecko Maintainer
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-15 17:02 EST by David Kovalsky
Modified: 2014-03-31 19:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-18 10:31:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
tps-srpmtest.log (3.17 KB, text/plain)
2008-02-15 17:03 EST, David Kovalsky
no flags Details
thunderbird-1.5.0.12-9.el5_1.src.rpm-i386-rebuild.log (3.80 MB, text/plain)
2008-02-15 17:06 EST, David Kovalsky
no flags Details

  None (edit)
Description David Kovalsky 2008-02-15 17:02:22 EST
http://errata.devel.redhat.com/errata/show/7042
thunderbird-1.5.0.12-9.el5_1.src.rpm


http://nest.test.redhat.com/mnt/qa/scratch/i386-5c-1-m1/2008:0148/tps/tps-srpmtest.log
http://nest.test.redhat.com/mnt/qa/scratch/i386-5c-1-m1/2008:0148/tps/thunderbird-1.5.0.12-9.el5_1.src.rpm-i386-rebuild.log
I'll add the relevant files as attachments in minute in case they are
overwritten by another tps run.
Comment 1 David Kovalsky 2008-02-15 17:03:44 EST
Created attachment 295045 [details]
tps-srpmtest.log
Comment 2 David Kovalsky 2008-02-15 17:06:31 EST
Created attachment 295047 [details]
thunderbird-1.5.0.12-9.el5_1.src.rpm-i386-rebuild.log
Comment 3 Michal Babej 2008-02-18 09:02:56 EST
The machine had nss-3.11.99 installed, i believe that was the reason of failure.
After downgrading to nss-3.11.7 build passed.
Comment 4 Matěj Cepl 2008-02-18 10:31:09 EST
Díky.

Note You need to log in before you can comment on or make changes to this bug.