Bug 433088 - Fault in new selinux policy targeted 3.0.8-84.fc7
Fault in new selinux policy targeted 3.0.8-84.fc7
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-15 22:09 EST by David
Modified: 2008-02-18 15:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-18 15:13:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David 2008-02-15 22:09:06 EST
Description of problem:
During yum update get this warning:
  Updating  : selinux-policy-targeted      ####################### [ 6/71]
libsepol.sepol_genbools_array: boolean cron_can_relabel no longer in policy

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Daniel Walsh 2008-02-18 15:13:42 EST
Not a bug this boolean was removed, it was not used.

Note You need to log in before you can comment on or make changes to this bug.