Bug 433136 - New Firefox has sever problems displaying text. When scrolling webpages, the text gets jumbled and overlaps and makes web pages unreadable
Summary: New Firefox has sever problems displaying text. When scrolling webpages, the...
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 8
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-16 18:33 UTC by Mark
Modified: 2018-04-11 09:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-19 06:37:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mark 2008-02-16 18:33:28 UTC
Description of problem: New Firefox has sever problems displaying text.  When
scrolling webpages, the text gets jumbled and overlaps and makes web pages
unreadable


Version-Release number of selected component (if applicable):Mozilla/5.0 (X11;
U; Linux x86_64; en-US; rv:1.8.1.12) Gecko/20080208 Fedora/2.0.0.12-1.fc8
Firefox/2.0.0.12


How reproducible: 100% of the time.  Scroll a page and it corruputs


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Matěj Cepl 2008-02-18 15:29:17 UTC
OK, this is not helpful.

1) Please, tell me one page where you can 100% reproduce this. I don't know how
to reproduce this, and unless you will explain it to me, I will have to close
this as WORKSFORME.
2) Is there anything interesting in the configuration of your computer,
software, network? (what type of internet connection, using proxy or not,
hardware huge or tiny, etc.) Gives us anything to enable us to reproduce the bug
here, otherwise our supply of crystall balls is really depleted right now, and
we don't know how to help you without them (or without your help).

Comment 2 Mark 2008-02-19 00:47:08 UTC
close it.  can't reproduce.  reboot fixed it.  thanks for the crystal ball
sarcasm, it was helpful.

Comment 3 Matěj Cepl 2008-02-19 06:37:28 UTC
Sorry for the sarcasm, but after browsing through numerous bugs like this each
day, I sometimes cannot help it :-).

Closing per reporter’s request.


Note You need to log in before you can comment on or make changes to this bug.