Bug 43314 - No "bonobo" component available when entering a bug against Raw Hide
Summary: No "bonobo" component available when entering a bug against Raw Hide
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.8
Hardware: i386 Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-03 01:35 UTC by Bill Crawford
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-03 01:35:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Crawford 2001-06-03 01:35:45 UTC
Description of Problem:
"bonobo" is not available as a component option when trying to enter a bug
against Raw Hide.

How Reproducible:
Try to enter a bug against Raw Hide.

Steps to Reproduce:
1.  Choose "Enter a new bug"
2.  Choose "Raw Hide"
3.  Look for "bonobo" in the component menu

Actual Results:
It's not there.

Expected Results:
It should be there.

Additional Information:
Since "bonobo" and "bonobo-devel" packages are available in Raw Hide, and I
wish to enter a bug against them, I'm a little surprised not to find
it/them listed.

Comment 1 David Lawrence 2001-07-27 02:02:38 UTC
Should be fixed now. Thanks.


Note You need to log in before you can comment on or make changes to this bug.