Bug 433166 - setroubleshootd doesn't depend on libuser-python
setroubleshootd doesn't depend on libuser-python
Status: CLOSED DUPLICATE of bug 250979
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: John Dennis
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-16 23:14 EST by Casey Dahlin
Modified: 2014-06-18 04:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-17 13:04:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Casey Dahlin 2008-02-16 23:14:48 EST
Description of problem:
SSIA, setroubleshootd doesn't depend on libuser-python, and fails to run without it.

Version-Release number of selected component (if applicable):
1.10.7-1.fc8
Comment 1 John Dennis 2008-02-17 13:04:49 EST
This problem has been resolved in subsequent releases. The latest version for F8
available in updates-testing is:

setroubleshoot-2.0.5-1.fc8
setroubleshoot-server-2.0.5-1.fc8
setroubleshoot-plugins-2.0.4-1.fc8

These will probably be moved from testing to updates in a day or two.

*** This bug has been marked as a duplicate of 250979 ***

Note You need to log in before you can comment on or make changes to this bug.