Bug 433191 - enable compositor again
Summary: enable compositor again
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Søren Sandmann Pedersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-17 11:08 UTC by Jakub 'Livio' Rusinek
Modified: 2014-06-18 09:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-18 02:47:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jakub 'Livio' Rusinek 2008-02-17 11:08:13 UTC
Description of problem:
some time ago compositor in metacity was enabled (compiled).

I would like to see it again, because packagers should provide ALL possible
functionality in programs their packaging.

Comment 1 Søren Sandmann Pedersen 2008-02-18 02:47:14 UTC
It is compiled in at the moment. You can turn it on using gconf-editor.



Note You need to log in before you can comment on or make changes to this bug.