Bug 433201 - rt2500pci makes kernel segfault or unable to handle kernel paging request
rt2500pci makes kernel segfault or unable to handle kernel paging request
Status: CLOSED DUPLICATE of bug 432267
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-17 10:46 EST by Vedran Miletić
Modified: 2008-03-05 13:28 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-05 13:28:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
messages, several reboots (303.74 KB, text/plain)
2008-02-17 10:46 EST, Vedran Miletić
no flags Details
Also happens in 2.6.24.2 for f8, from davej's repo, no info about the crash but machine hangs (39.74 KB, text/plain)
2008-02-17 10:57 EST, Vedran Miletić
no flags Details

  None (edit)
Description Vedran Miletić 2008-02-17 10:46:04 EST
Description of problem:
NetworkManager managing wireless makes kernel segfault or unable to handle
kernel paging request (log attached, few reboots included)

Version-Release number of selected component (if applicable):
kernel-2.6.25-0.40.rc1.git2.fc9

How reproducible:
Every time (as log suggests)

Steps to Reproduce:
1. ifconfig wlan0 up
2. check dmesg

Additional info:
log
Comment 1 Vedran Miletić 2008-02-17 10:46:04 EST
Created attachment 295101 [details]
messages, several reboots
Comment 2 Vedran Miletić 2008-02-17 10:57:55 EST
Created attachment 295102 [details]
Also happens in 2.6.24.2 for f8, from davej's repo, no info about the crash but machine hangs
Comment 3 Vedran Miletić 2008-02-29 16:24:32 EST
Also happens in 2.6.25-rc3 (whichever current rawhide).
Comment 4 John W. Linville 2008-03-05 13:28:14 EST

*** This bug has been marked as a duplicate of 432267 ***

Note You need to log in before you can comment on or make changes to this bug.