Bug 433202 - Cannot load /etc/httpd/modules/mod_status.so
Cannot load /etc/httpd/modules/mod_status.so
Status: CLOSED DUPLICATE of bug 433288
Product: Fedora
Classification: Fedora
Component: httpd (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Joe Orton
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-17 11:00 EST by Vadym Chepkov
Modified: 2008-02-20 04:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-20 04:39:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vadym Chepkov 2008-02-17 11:00:02 EST
Description of problem:

apache server https fails to start with the following error
httpd: Syntax error on line 176 of /etc/httpd/conf/httpd.conf: Cannot load
/etc/httpd/modules/mod_status.so into server: /etc/httpd/modules/mod_status.so:
undefined symbol: ap_mod_status_reqtail


Version-Release number of selected component (if applicable):
Happened after last night upgrade to both
httpd-2.2.8-1.fc8
httpd-2.2.8-1.fc7
Comment 1 Joe Orton 2008-02-20 04:39:59 EST

*** This bug has been marked as a duplicate of 433288 ***

Note You need to log in before you can comment on or make changes to this bug.