Bug 433221 - Headerfile should be in /usr/include/libffi
Summary: Headerfile should be in /usr/include/libffi
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: libffi   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Anthony Green
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-17 19:17 UTC by Jochen Schmitt
Modified: 2008-02-18 14:19 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-18 14:19:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jochen Schmitt 2008-02-17 19:17:03 UTC
I have recognize that the header files of the libffi-devel package are in
%{_libdir]/libffi-3.0.1.

I think the headerfiles should somewhere beyound /usr/include.

Comment 1 Anthony Green 2008-02-18 14:19:21 UTC
libffi uses pkg-config to find headers, since they are platform dependent.

Use `pkg-config libffi --cflags` in your Makefile or configure file to find the
headers.



Note You need to log in before you can comment on or make changes to this bug.