Bug 433229 - anaconda crashed when doing a kickstart install
anaconda crashed when doing a kickstart install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 433458 433664 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-17 16:03 EST by petrosyan
Modified: 2008-02-20 14:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-18 11:01:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda crash (469.97 KB, text/plain)
2008-02-17 16:03 EST, petrosyan
no flags Details
a different crash (286.86 KB, text/plain)
2008-02-17 16:24 EST, petrosyan
no flags Details

  None (edit)
Description petrosyan 2008-02-17 16:03:17 EST
Description of problem:
anaconda crashed when doing a kickstart install

Version-Release number of selected component (if applicable):
anaconda 11.4.0.36

Additional info:
Attaching anaconda dump file.
Comment 1 petrosyan 2008-02-17 16:03:50 EST
Created attachment 295110 [details]
anaconda crash
Comment 2 petrosyan 2008-02-17 16:24:10 EST
Created attachment 295111 [details]
a different crash

Here is a different crash when doing a manual installation.
It happened just before time zone selection.
Comment 3 Chris Lumens 2008-02-18 11:01:16 EST
Both of these will be fixed in the next build of anaconda.
Comment 4 Chris Lumens 2008-02-19 09:57:35 EST
*** Bug 433458 has been marked as a duplicate of this bug. ***
Comment 5 Chris Lumens 2008-02-20 14:06:03 EST
*** Bug 433664 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.