Bug 433281 - DVD writer test failed in RHEL 5.0
DVD writer test failed in RHEL 5.0
Status: CLOSED WORKSFORME
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5
All Linux
low Severity urgent
: ---
: ---
Assigned To: Rob Landry
Red Hat Hardware Certification
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-18 05:58 EST by Elavazhagan
Modified: 2009-02-24 12:48 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-24 12:48:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
picutre 1 (231.57 KB, image/pjpeg)
2008-02-18 05:58 EST, Elavazhagan
no flags Details
picture2 (213.52 KB, image/pjpeg)
2008-02-18 05:59 EST, Elavazhagan
no flags Details
DVD writer failed test log (438.40 KB, application/x-zip-compressed)
2008-02-18 23:04 EST, Elavazhagan
no flags Details

  None (edit)
Description Elavazhagan 2008-02-18 05:58:41 EST
Description of problem: DVD writer test failed in RHEL 5.0


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
OSERVATIONS noted after the test failed: 
1.I tried to take the screen of the error but it is not possible to take. after 
pressing print screen key "only a blank screen opened" then i take the 
screenshot through camera. 
2.when excuted a command #neat, only blank screen opened. 
3.when excuted a command #system-config-display only blank screen opened. 
4.we restarted the machine, The machine is not booted inot the OS.It came 
stopped in the matainence mode by giving the statement "Press control+D to 
continue" 
I could not also able to copy "output.log" file. it showing the error as "you 
don't have enough permission".
Comment 1 Elavazhagan 2008-02-18 05:58:42 EST
Created attachment 295155 [details]
picutre 1
Comment 2 Elavazhagan 2008-02-18 05:59:37 EST
Created attachment 295156 [details]
picture2
Comment 3 Elavazhagan 2008-02-18 06:04:46 EST
(In reply to comment #0)
> Description of problem: DVD writer test failed in RHEL 5.0
> Version-Release number of selected component (if applicable):
> How reproducible:
> Steps to Reproduce:
> 1.
> 2.
> 3.
>   
> Actual results:
> Expected results:
> Additional info:
> OSERVATIONS noted after the test failed: 
> 1.I tried to take the screen of the error but it is not possible to take. 
after 
> pressing print screen key "only a blank screen opened" then i take the 
> screenshot through camera. 
> 2.when excuted a command #neat, only blank screen opened. 
> 3.when excuted a command #system-config-display only blank screen opened. 
> 4.we restarted the machine, The machine is not booted inot the OS.It came 
> stopped in the matainence mode by giving the statement "Press control+D to 
> continue" 
> I could not also able to copy "output.log" file. it showing the error as "you 
> don't have enough permission".

Some more Details:
Motherboard: ECS MCP61PM-AM ver 1.0A
DVD writer: Lite ON DH-16A3P
OS: RHEL 5.0
Tool: hts-5.0-48.noarch.rpm

let me know how to resolvet his issue.
Comment 4 Rob Landry 2008-02-18 13:58:04 EST
Elavazhagan,

I'd guess this likely isn't a test suite problem; my guess is based on the 'Read
only filesystem error'.  The two cases I've seen for this are if you've network
mounted /var and the second and more likely IMO is the system had some
underlying fault which triggered the kernel to attempt to protect the filesystem
by forcing it to read-only.  This setup seems the most likely given your
description of the events post reboot.  I'd suggest checking the kernel logs to
see what error occurred in the background, if it's reproducable you may also be
able to enable remote logging to better capture any data that's currently being
lost to the local logs.

Also, FYI, these kinds of issues should be addressable using your regular
support entitlement @ http://www.redhat.com/support instead of needing to open a
bug in bugzilla.
Comment 5 Elavazhagan 2008-02-18 23:04:03 EST
(In reply to comment #4)
> Elavazhagan,
> I'd guess this likely isn't a test suite problem; my guess is based on 
the 'Read
> only filesystem error'.  The two cases I've seen for this are if you've 
network
> mounted /var and the second and more likely IMO is the system had some
> underlying fault which triggered the kernel to attempt to protect the 
filesystem
> by forcing it to read-only.  This setup seems the most likely given your
> description of the events post reboot.  I'd suggest checking the kernel logs 
to
> see what error occurred in the background, if it's reproducable you may also 
be
> able to enable remote logging to better capture any data that's currently 
being
> lost to the local logs.
> Also, FYI, these kinds of issues should be addressable using your regular
> support entitlement @ http://www.redhat.com/support instead of needing to 
open a
> bug in bugzilla.

Dear rlandry,

now we reload the OS and againg put the test with the new fresh media.
This time we are not faced the issued esclated above. but the test gets failed.
please find the attached log. let me know hpw to resolve this issue.

with regards,
Elavazhagan K
Comment 6 Elavazhagan 2008-02-18 23:04:44 EST
Created attachment 295241 [details]
DVD writer failed test log
Comment 7 Rob Landry 2008-02-19 14:08:45 EST
The log looks like a compare in the middle of the set failed, seems the media
and the original didn't match.  This combined with the previous failures really
looks more like a hardware issue.  If you manually burn an a media ISO will the
media check pass?

Note You need to log in before you can comment on or make changes to this bug.