Bug 433294 - Missing descriptions of the files on download.redhat.com
Missing descriptions of the files on download.redhat.com
Status: CLOSED NEXTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: readme (Show other bugs)
devel
All Linux
low Severity low
: ---
: ---
Assigned To: Paul W. Frields
Karsten Wade
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-18 09:21 EST by Horst H. von Brand
Modified: 2013-01-09 23:34 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-19 20:13:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Horst H. von Brand 2008-02-18 09:21:35 EST
Description of problem:
Going to e.g.
http://download.fedora.redhat.com/pub/fedora/linux/development/i386/os, there
are lots of directories and files. To the non-expert they are quite confusing. A
short README telling what to find in each directory and file, and particularly a
README for images, isolinux, and perhaps repodata would be nice.

Version-Release number of selected component (if applicable):
Fedora download directories. There is no category for "Fedora infrastructure",
so I filed this here.

How reproducible:


Steps to Reproduce:
1. Break your rawhide's booting, look frantically for a rescue/boot image
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Phil Knirsch 2008-02-18 09:28:23 EST
Sounds like a good idea. Such distribution related bugs are usually filed
against the component distribution, so reassigning it to that component.

Thanks,

Read ya, Phil
Comment 2 Bill Nottingham 2008-02-18 15:47:59 EST
pungi would be what would put these files in place, although this may need moved
to the source of these files that pungi would use.
Comment 3 Jesse Keating 2008-02-28 16:43:52 EST
Yeah, I feel this should belong somehow to the docs team.
Comment 4 Paul W. Frields 2008-04-09 15:19:08 EDT
The README document does exactly this, and has been included in the
fedora-release-notes tarball payload for several releases.  Whatever way you're
using to drop README-BURNING-ISOS-en_US.txt in the iso/ directory, I suggest
using to drop README-en_US.txt in the os/ directory.

There are, in fact, translations of this document available, although whether
the process of dropping them into os/ then creates a space problem when you roll
Live images, I don't know.  So sticking with just the canonical en_US is at
least safe.
Comment 5 Bug Zapper 2008-05-14 01:15:40 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Jesse Keating 2008-07-15 22:40:43 EDT
(In reply to comment #4)
> The README document does exactly this, and has been included in the
> fedora-release-notes tarball payload for several releases.  Whatever way you're
> using to drop README-BURNING-ISOS-en_US.txt in the iso/ directory, I suggest
> using to drop README-en_US.txt in the os/ directory.
> 
> There are, in fact, translations of this document available, although whether
> the process of dropping them into os/ then creates a space problem when you roll
> Live images, I don't know.  So sticking with just the canonical en_US is at
> least safe.
> 

Maybe too much has changed since this bug was last updated, but I don't see such
a file in the fedora-release-notes package.

Paul?

Comment 7 Paul W. Frields 2008-07-19 20:13:28 EDT
Well, I'll be darned.  At some point the README disappeared from the spec.  I've
restored it, will be back in 9.0.2-1 (and devel) shortly.

Note You need to log in before you can comment on or make changes to this bug.