Bug 433400 - typo in directory?
typo in directory?
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: docbook-style-xsl (Show other bugs)
8
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ondrej Vasik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-18 20:41 EST by Neal Becker
Modified: 2008-02-19 02:03 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-19 02:03:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2008-02-18 20:41:54 EST
Description of problem:
 rpm -q -f /usr/share/sgml/docbook/xsl-stylesheets--1.73.2/
docbook-style-xsl-1.73.2-5.fc8.noarch

Notice the double hyphens in the name?  Is this a typo?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ondrej Vasik 2008-02-19 02:03:37 EST
Thanks for report, but it is not the bug. It is temporarily required behaviour
to fix registration issues - until new version of docbook-style-xsl. Problem
occured when I dropped release from dir in docbook-style-xsl-1.73.2-3.fc8
(requested in #389231) and I was not aware enough to find out bad structure of
postun in spec file. Due to that issue I need to use directory name different
from the one I used in docbook-style-xsl-1.73.2-3.fc8 - otherwise it will cause
troubles when upgrading from that buggy version. Will be changed back to
"normal" directory name as soon as upstream will release
docbook-stylesheets-1.73.3. Closing NOTABUG.

Note You need to log in before you can comment on or make changes to this bug.