Bug 433415 - hts-5.1-18 and related rpm have version control issue.
hts-5.1-18 and related rpm have version control issue.
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5
All Linux
low Severity high
: ---
: ---
Assigned To: Greg Nichols
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-19 00:14 EST by Spencer Tsai
Modified: 2008-07-16 17:57 EDT (History)
0 users

See Also:
Fixed In Version: RHBA-2008-0493
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-20 13:51:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Spencer Tsai 2008-02-19 00:14:28 EST
Description of problem:
hts-5.1-18 and related rpm have version control issue.

Version-Release number of selected component (if applicable):

How reproducible:
Always reproducible.

Steps to Reproduce:
1. RHN can download hts-5.1-18 of EL5 and EL4; since 2008.02.18.
2. docs (s1-hts-package-installation.html) of hts-5.1-18, 
   offers FTP link (ftp://partners.redhat.com/) for downloading of:
   hts, dt, lmbench and stress rpm.
   In FTP site, hts always hts-5.1-16.
  
Actual results:
1. RHN has hts-5.1-18, FTP has hts-5.1-16.
2. RHN has no dt rpm, FTP has dt-15.14-2.
3. RHN has lmbench-3.0a7-6, FTP has lmbench-3.0a7-5.
4. RHN and FTP has same stress-0.18.8-1.3.

Expected results:

Additional info:
Comment 1 Greg Nichols 2008-02-21 10:03:56 EST
FTP site to update soon with HTS 5.2 R2.

FTP link should be removed from docs.
Comment 2 Greg Nichols 2008-02-27 10:19:38 EST
Fixed R4 - removed links from docs.
Comment 5 Greg Nichols 2008-06-19 14:28:59 EDT
Verified fix - the file s1-hts-package-installation.html still exists in the
documentation directory, but it is not referenced by the documentation, and
is not reachable by the reader of the documentation.
Comment 8 errata-xmlrpc 2008-06-20 13:51:49 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0493.html

Note You need to log in before you can comment on or make changes to this bug.