Bug 433458 - Installer crashes during time zone setup
Installer crashes during time zone setup
Status: CLOSED DUPLICATE of bug 433229
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-19 08:54 EST by Gary Thomas
Modified: 2008-02-19 09:57 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-19 09:57:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash dump (98.69 KB, text/plain)
2008-02-19 08:54 EST, Gary Thomas
no flags Details
time zone patch (1.18 KB, patch)
2008-02-19 08:57 EST, Gary Thomas
no flags Details | Diff

  None (edit)
Description Gary Thomas 2008-02-19 08:54:51 EST
Description of problem:

Python code crashes

Version-Release number of selected component (if applicable):

11.4.0.36

How reproducible:

100%

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Gary Thomas 2008-02-19 08:54:51 EST
Created attachment 295281 [details]
crash dump
Comment 2 Gary Thomas 2008-02-19 08:57:27 EST
Created attachment 295282 [details]
time zone patch

This should fix the failure - not yet tested
Comment 3 Chris Lumens 2008-02-19 09:57:33 EST

*** This bug has been marked as a duplicate of 433229 ***

Note You need to log in before you can comment on or make changes to this bug.