Bug 433461 - multiple NEEDINFO flags attached to a single bug
multiple NEEDINFO flags attached to a single bug
Status: CLOSED DUPLICATE of bug 433037
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
3.2
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
https://bz-web2-test.devel.redhat.com...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-19 09:10 EST by Ben Levenson
Modified: 2013-06-23 22:16 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-19 12:21:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2008-02-19 09:10:20 EST
Description of problem:
multiple NEEDINFO flags attached to a single bug

when bug 248152 is viewed in bz-web2-test it displays two NEEDINFO tags.

Version-Release number of selected component (if applicable):
bz-web2-test
  
Actual results:
2 NEEDINFO flags for tao@redhat.com

Expected results:
1 NEEDINFO flag for tao@redhat.com
Comment 1 David Lawrence 2008-02-19 12:19:28 EST
This is going to be cleaned up before final release. We have an extensive list
of bugs that still have needinfo? flag set even though they are not in the
NEEDINFO status. I personally feel the NEEDINFO status should go away and just
have the needinfo? flag set appropriately. It is still up for debate. Anyway,
3.2 handles flags different which is why there are two listed. Clearing them out
puts back the single needinfo [ ] flag field properly.
Comment 2 David Lawrence 2008-02-19 12:21:01 EST

*** This bug has been marked as a duplicate of 433037 ***

Note You need to log in before you can comment on or make changes to this bug.