Bug 433468 - [intel-driver] Display Scenicview P24-1W not working correcty
[intel-driver] Display Scenicview P24-1W not working correcty
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-drv-i810 (Show other bugs)
5.1
All Linux
urgent Severity high
: rc
: ---
Assigned To: Adam Jackson
desktop-bugs@redhat.com
:
Depends On:
Blocks: 436140
  Show dependency treegraph
 
Reported: 2008-02-19 09:48 EST by Alan Matsuoka
Modified: 2010-10-22 18:37 EDT (History)
1 user (show)

See Also:
Fixed In Version: RHEA-2008-0420
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 10:35:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log (82.58 KB, text/plain)
2008-02-19 09:48 EST, Alan Matsuoka
no flags Details
sosreport (442.69 KB, application/x-bzip2)
2008-02-19 09:50 EST, Alan Matsuoka
no flags Details
screenshot (228.60 KB, image/jpeg)
2008-02-19 09:50 EST, Alan Matsuoka
no flags Details

  None (edit)
Description Alan Matsuoka 2008-02-19 09:48:56 EST
1.
Tested driver version:
xorg-x11-drv-i810-1.6.5-9.6.0.3.el5

Laptop panel was closed, monitor was connected to DVI on
portreplicator. Monitor can do 1920x1200, but only 1280x800
is used.

2. Provide clear and concise problem description as it is understood at the time
of escalation

LVM is planning to deploy 7.000 laptops which are going to use external monitors
attached via VGA or DVI. They have begun their testing using the latest "intel"
driver which now supports enabling the external video at runtime via the Fn+F7
function key.

They are trying different combinations of laptops (Esprimo and T61) and
monitors, with different results depending on whether the laptop's lid was
opened or closed.

In this IT, they have attached all the relevant logs and results of testing with
a "Scenicview P24-1W" monitor:

Laptop panel was closed, monitor was connected to DVI on portreplicator. Monitor
can do 1920x1200, but only 1280x800 is used (see attached Xorg.0.log with intel
driver Debugging enabled). Additionally, customer is reporting that sometime
vertical stripes appear on the display (see Bild009.jpg).

3. State specific action requested of SEG

Ajax has already been notified about these problems which should be handled with
a very high priority as the customer's deadline for deployment is approaching.

Please escalate to BZ as soon as possible as this will very likely require
Engineering's involvement.
Comment 1 Alan Matsuoka 2008-02-19 09:48:57 EST
Created attachment 295288 [details]
Xorg.0.log
Comment 2 Alan Matsuoka 2008-02-19 09:50:25 EST
Created attachment 295289 [details]
sosreport
Comment 3 Alan Matsuoka 2008-02-19 09:50:59 EST
Created attachment 295291 [details]
screenshot
Comment 4 Alan Matsuoka 2008-02-19 09:51:45 EST
An additional info to this issue:

from time to time we see vertical stripes on this display when it is connected
to the t61 with dvi and resolution is set to 1280x800@60Hz. I have attached a
picture that shows how it looks like.
Comment 5 Joachim Schröder 2008-02-26 05:33:04 EST
update from customer:
---snip---
Tested with xorg-x11-drv-i810-1.6.5-9.6.0.4.el5:

Esprimo VGA and DVI: OK but unable to change to a console (crtl + alt + f1)

T61 DVI lid closed: OK
T61 VGA lid closed / open: OK

-- Hans-Gerd
---snap---
Comment 8 Adam Jackson 2008-04-01 17:51:09 EDT
Should be fixed in 1.6.5-9.8.el5 already.  MODIFIED.
Comment 10 Alan Matsuoka 2008-04-01 19:42:13 EDT
I don't have the hardware to verify this.
Comment 14 Cameron Meadors 2008-04-08 15:46:23 EDT
Verified per comment #13 and internal testing.
Comment 16 errata-xmlrpc 2008-05-21 10:35:28 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2008-0420.html

Note You need to log in before you can comment on or make changes to this bug.