Bug 433530 - Translation error in sound-juicer
Summary: Translation error in sound-juicer
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora Localization
Classification: Fedora
Component: German [de] (Show other bugs)
(Show other bugs)
Version: unspecified
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Fabian Affolter
QA Contact: Fedora Translation (German)
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-02-19 21:06 UTC by Ingo Schaefer
Modified: 2008-02-28 20:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-28 20:45:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to sound-juicer po-file (333 bytes, patch)
2008-02-19 21:06 UTC, Ingo Schaefer
no flags Details | Diff

Description Ingo Schaefer 2008-02-19 21:06:12 UTC
Description of problem:
I found an translation error in sound-juicer german translation.

Version-Release number of selected component (if applicable):
sound-juicer-2.20.1-1.fc8

How reproducible:
always

Actual results:
after album name an additional letter "l" is displayed and the sentence is
translated plural but should be singular form.

Additional info:
I attached a patch to the po-file

Comment 1 Ingo Schaefer 2008-02-19 21:06:13 UTC
Created attachment 295334 [details]
Patch to sound-juicer po-file

Comment 2 Fabian Affolter 2008-02-28 08:46:59 UTC
Moved bug to Bugzilla of Gnome because sound-juicer is tracked there.

http://bugzilla.gnome.org/show_bug.cgi?id=519224

Comment 3 Fabian Affolter 2008-02-28 20:41:03 UTC
Solved

http://bugzilla.gnome.org/show_bug.cgi?id=519224


Note You need to log in before you can comment on or make changes to this bug.