Bug 433548 - Error in uploading small (<1K) files
Error in uploading small (<1K) files
Status: CLOSED NEXTRELEASE
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-19 17:41 EST by Piotr Drąg
Modified: 2009-07-03 16:07 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-12 13:42:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Piotr Drąg 2008-02-19 17:41:04 EST
When I'm clicking "Preview" button on newt and pkinit-nss modules, well-known ;)
"500 internal error" appears.
Comment 1 Noriko Mizumoto 2008-03-04 17:43:00 EST
Just another confirmation of same result with ja.po.
Comment 2 Dimitris Glezos 2008-03-08 15:39:25 EST
Following up on this, it seems to be specific to uploading really small files
(<1K). It just happens these two modules have small files.

This is the closest similar bug I've found: http://trac.edgewall.org/ticket/4311
Comment 4 Piotr Drąg 2008-04-03 17:46:21 EDT
Is it working for anyone now? Could I close this bug?
Comment 5 Alexander Todorov 2008-04-04 05:17:21 EDT
Looks like I've uploaded pkinit-nss around 2008-03-20 without problems.
Comment 6 Dimitris Glezos 2008-04-30 04:19:19 EDT
Anyone else noticed any problems lately?
Comment 7 Piotr Drąg 2008-06-12 13:42:15 EDT
Many translations has been submitted to these modules lately, so it's a 100% FIXED.
Comment 8 Piotr Drąg 2009-07-03 16:07:30 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.