Bug 43359 - peope.redhat.com: *.img is served as text/plain
Summary: peope.redhat.com: *.img is served as text/plain
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: current
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Web Development
QA Contact: Web Development
URL: http://people.redhat.com/msw/depcheck...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-03 20:20 UTC by Aleksey Nogin
Modified: 2005-10-31 22:00 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-28 06:35:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Aleksey Nogin 2001-06-03 20:20:39 UTC
people.redhat.com seems to be configured to serve *.img as text/plain. As a
result, when I follow a link to an img file (for exapmle, from bug #42731),
browser attempts to display the file instead of offering to save it to disk.

Comment 1 Need Real Name 2001-08-28 06:35:43 UTC
This appears to be correct now:

Connected to people.redhat.com.
Escape character is '^]'.
HEAD /msw/depcheck-update.img HTTP/1.0

HTTP/1.0 200 OK
Date: Tue, 28 Aug 2001 06:34:15 GMT
Server: Apache/1.3.14 (Unix)  (Red-Hat/Linux) mod_ssl/2.7.1 OpenSSL/0.9.5a
PHP/4.0.4pl1 mod_perl/1.24
Last-Modified: Tue, 29 May 2001 22:11:48 GMT
ETag: "744cb-41801-3b141ea4"
Accept-Ranges: bytes
Content-Length: 268289
Content-Type: application/octet-stream
Connection: close

Connection closed by foreign host.


Comment 2 Jay Turner 2001-09-28 15:32:32 UTC
Closing out.


Note You need to log in before you can comment on or make changes to this bug.