This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 433613 - Package unrar seems to be missing from recent versions of Fedora
Package unrar seems to be missing from recent versions of Fedora
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
http://www.rarlabs.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-20 06:07 EST by Răzvan Sandu
Modified: 2008-12-01 23:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-01 23:08:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Răzvan Sandu 2008-02-20 06:07:47 EST
Description of problem:

Package unrar seems to be missing from Fedora repositories for recent versions
(Fedora 8).

No alternative way of opening RAR archives has been documented.

A Google search for unrar RPM packages only reveals third-party rpms.

Please readd unrar to the official Fedora repository.

Regards,
Răzvan
Comment 1 Bug Zapper 2008-05-14 01:18:03 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Bill Nottingham 2008-12-01 23:08:09 EST
Fedora's never shipped unrar, as the license prevents it.

http://fedoraproject.org/wiki/Licensing/Unrar

Note You need to log in before you can comment on or make changes to this bug.