Bug 43375 - easy bug form doesn't select component, bugzilla got upset
Summary: easy bug form doesn't select component, bugzilla got upset
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.8
Hardware: All
OS: Linux
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
Depends On:
TreeView+ depends on / blocked
Reported: 2001-06-04 14:21 UTC by David L. Parsley
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-06-06 22:43:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

Description David L. Parsley 2001-06-04 14:21:59 UTC
Description of Problem: when submitting a bug against 'telnet', I filled
out the easy bug
form; when I clicked to open the real bugzilla form, the component wasn't
selected.  I didn't
reallize this untill I clicked submit, and bugzilla gave me a horrid error
page indicating
an empty field had been passed to getsql() or somesuch.  When I checked,
the component
wasn't selected.

How Reproducible: 100%

(other cruft left out - it's all in the description)

Comment 1 David Lawrence 2001-06-04 14:43:41 UTC
Which browser name and version were you using when you submitted the report?

Comment 2 David Lawrence 2001-06-04 14:46:57 UTC
I tried this with Mozilla 0.9 and do not have that problem. Wierd.

Comment 3 David L. Parsley 2001-06-04 19:09:47 UTC
This was w/ Netscape 4.77 on RH7.0
(Sorry lobster-boy, I should have mentioned this before ;-)

Comment 4 David Lawrence 2001-06-06 22:43:04 UTC
I tried it with Netscape 4.77 also and did not see this problem either. But it
is annoying that the telnet component even though it is selected, it is way down
the list where you cannot see it.

Comment 5 David L. Parsley 2001-06-07 12:41:36 UTC
I tried again today, and couldn't reproduce this. (?)
Sorry for the trouble. :-(

Note You need to log in before you can comment on or make changes to this bug.