Bug 43375 - easy bug form doesn't select component, bugzilla got upset
easy bug form doesn't select component, bugzilla got upset
Status: CLOSED WORKSFORME
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-04 10:21 EDT by David L. Parsley
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-06 18:43:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David L. Parsley 2001-06-04 10:21:59 EDT
Description of Problem: when submitting a bug against 'telnet', I filled
out the easy bug
form; when I clicked to open the real bugzilla form, the component wasn't
selected.  I didn't
reallize this untill I clicked submit, and bugzilla gave me a horrid error
page indicating
an empty field had been passed to getsql() or somesuch.  When I checked,
the component
wasn't selected.


How Reproducible: 100%

(other cruft left out - it's all in the description)
Comment 1 David Lawrence 2001-06-04 10:43:41 EDT
Which browser name and version were you using when you submitted the report?
Comment 2 David Lawrence 2001-06-04 10:46:57 EDT
I tried this with Mozilla 0.9 and do not have that problem. Wierd.
Comment 3 David L. Parsley 2001-06-04 15:09:47 EDT
This was w/ Netscape 4.77 on RH7.0
(Sorry lobster-boy, I should have mentioned this before ;-)
Comment 4 David Lawrence 2001-06-06 18:43:04 EDT
I tried it with Netscape 4.77 also and did not see this problem either. But it
is annoying that the telnet component even though it is selected, it is way down
the list where you cannot see it.
Comment 5 David L. Parsley 2001-06-07 08:41:36 EDT
I tried again today, and couldn't reproduce this. (?)
Sorry for the trouble. :-(

Note You need to log in before you can comment on or make changes to this bug.