Bug 433752 - URL mentioned in package is wrong
URL mentioned in package is wrong
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: bmpx (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Alexander Kahl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-21 04:23 EST by Stefan Neufeind
Modified: 2008-03-03 13:25 EST (History)
0 users

See Also:
Fixed In Version: 0.40.13-8.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-03 13:25:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Neufeind 2008-02-21 04:23:30 EST
As per last update email of today:
http://www.beep-media-player.org/

However that's just an advertisement-page nowadays. Looks like the correct page
might be:
http://bmpx.backtrace.info/

Please also check if other spec-files (Fedora 7? Rawhide? ...) contain this URL.
Comment 1 Fedora Update System 2008-03-02 05:52:22 EST
bmpx-0.40.13-8.fc8 has been submitted as an update for Fedora 8
Comment 2 Fedora Update System 2008-03-03 13:25:17 EST
bmpx-0.40.13-8.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.