Bug 433789 - pam-0.99.8.1-17.fc8 confilict with uw-imap
pam-0.99.8.1-17.fc8 confilict with uw-imap
Status: CLOSED DUPLICATE of bug 433459
Product: Fedora
Classification: Fedora
Component: pam (Show other bugs)
8
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-02-21 09:27 EST by Radek Liboska
Modified: 2008-02-21 12:08 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-21 12:08:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Radek Liboska 2008-02-21 09:27:21 EST
Description of problem:

after updating pam-0.99.8.1-10.fc8 to 0.99.8.1-17.fc8 the /var/log/secure file
was flooded with
... ipop3d[nnnn]: PAM audit_log_acct_message() failed: Operation not permitted
however, the uw-imap was still someway operational
(we have about 600 users of this pop3 server)

Version-Release number of selected component (if applicable):
pam-0.99.8.1-17.fc8
uw-imap-2006k-1.fc8

How reproducible: always


Steps to Reproduce:
1. yum update 
2.
3.
  
Actual results:

tail -f /var/log/secure
Feb 21 13:55:01 marilyn ipop3d[8645]: PAM audit_log_acct_message() failed:
Operation not permitted
Feb 21 13:55:02 marilyn ipop3d[8649]: PAM audit_log_acct_message() failed:
Operation not permitted
...

Expected results:
-

Additional info:

putting the original pam back solve this bug:
rpm -Uvh pam-0.99.8.1-10.fc8.... --force
Comment 1 Tomas Mraz 2008-02-21 12:08:44 EST

*** This bug has been marked as a duplicate of 433459 ***

Note You need to log in before you can comment on or make changes to this bug.